Interruption to Support Case Submissions

Incident Report for Ensora Health

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 11:40 EDT

Monitoring

We are now able to receive new Support case submissions through our portal and email. Our team is actively monitoring to ensure all cases have been successfully received and is working through any delayed requests. We will continue to monitor closely and provide further updates as needed.
Posted Apr 27, 2026 - 13:24 EDT

Identified

We are currently experiencing an interruption affecting Support Request case submissions. At this time, cases submitted through our customer portal or via email may be delayed in being received and responded to. The underlying issue has been identified, and our team is actively working with our support ticket management system provider to resolve this as quickly as possible. We will provide updates as more information becomes available.
Posted Apr 27, 2026 - 11:41 EDT
This incident affected: Data Collection (Data Collection, Pinnacle), ShareNote (ShareNote PMS), WebABA (WebABA Practice Management Portal), ABA Therapy (ABA Therapy, ABA Therapy Web App, ABA Therapy Client Portal, Practice Chat, Telehealth, Clearinghouse, Payments, eRx, 3rd Party Integrations (Cloud Hosting Environment), 3rd Party Integrations (Outgoing Email Service), 3rd Party Integrations (Outgoing SMS Service), 3rd Party Integrations (Support Portal)), EchoVantage (EchoVantage, EchoVantage Web Servers, Database, EchoVantage Document Servers, EchoVantage Audit Servers, E-Prescribe (eRx), E-Prescribe (DrFirst), Telehealth (Arete), Telehealth (Mend), Labs (Change Healthcare)), eRx (eRx, Ensora eRx Web Service APIs, ID.me EPCS services, Exostar EPCS services, Surescripts Services), TenEleven (TenEleven, eCR AVD Environment, eRx), Procentive (Procentive, Procentive Application, Procentive Meridian Application, ePrescribe (eRx), Telehealth (TheraLINK), Faxes (Faxage), Credit Card Processing (Vantage), eMar (ChartMeds)), CodeMetro (CodeMetro, API, Practice Management Portal), Clearinghouse (Clearinghouse, OneTouch Website, OneTouch Client Application, Partner Integration, Connex), and Fusion Enterprise / A2C, KASA, MyClientsPlus 2.0 / Jituzu, MyClientsPlus 3.0.